Minimize System Requirements

In order to run GUT smoothly, your hardware/software platform must meet the following requirements: 

  • Software Requirements (Binary Packages): 

One of these following operative systems is supported:

1. Windows XP, Windows Vista or Windows 7 (32 bits only)

2. Linux (GLIBC 2.3.6 and GLIBCXX 3.4.8 or later)

3. Mac OS 10.4, 10.5 or 10.6 (ppc/intel)

  • Software Requirements (Source Package):

One of these following operative systems is supported:

1. Linux/Unix (with gcc 4.1.2 or later)

2. Mac OS 10.4, 10.5 or 10.6 (ppc/intel, Developer Tools need to be installed)

  • Hardware Requirements: 

- Minimum 256 MB RAM and 2.5 GB Hard Disk space